Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - New T-Belt Tensioner Failure... :(
View Single Post
Old 04-18-2013, 08:45 AM   #24
Insaniac
Focus Enthusiast
 
Insaniac's Avatar
 
Join Date: Apr 2006
Fan#: 34327
Location: Altoona, PA
What I Drive: 2003 ZX5 SVT

Posts: 182
FF Reputation: 5 Insaniac Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by shlbygt View Post
I purchased a Gates kit recently from Rockauto, though haven't installed it. The kit mentioned that the tensioner is a newly revised design and it did not look like an original Ford one I had sitting around or the new Ford replacement I had also purchased. Did any of the posters here have kits that mentioned the revised Gates tensioner?
Mine claimed to be the revised tensioner as well. I can't say whether or not my car had the OEM timing assembly still on it, but the tensioner looked like the Ford one. When I compared the two, the Gates tensioner appeared to be a more robust design, though I can't help but to have doubts about that now.

I wonder if there is some sort of commonality we can track down on the parts that failed? I still have the box my Gates components came in but I haven't looked to see if there is something on it like a lot number or serial number.

Its been almost 2 months and ~3k miles since mine was installed and it been fine so far, but it seems like these tend to give out with zero warning.
__________________
2003 ZX5 SVT #1345
CD Silver; Red Interior; Audiophile; Moonroof; HID's
Insaniac is offline  
    Reply With Quote