Focus Fanatics - View Single Post - 2001 focus zx3 manual trans clunking barely engages
View Single Post
Old 04-14-2013, 11:42 AM   #56
FoMoCus
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 109390
Location: Jacksonville, FL
What I Drive: 2002 Focus ZX3 Dark Shadow Gray

Posts: 127
FF Reputation: 1 FoMoCus Good Standing Member
Buy-Sell-Trade Rating: (0)
It's finished! I took the shift tower out of the transmission, and it appeared fine but I replaced it with the one from my dead transmission anyway. Put it back together, and no change. Then I got underneath and looked at the drivers side cv, and it had popped almost completely out of the transmission, hence the leak. I took the driver's side back apart, and the cv shaft splines were smoothed out on the last 1/8 inch or so. It was barely connected and after it rounded the little bit of grip it had, the transmission was no longer outputting to the wheels. Since only the last 1/8 inch or so of splines were worn, I reinstalled the cv, fully seated this time, and buttoned it all back up. No leaks, and no problems. I didn't even need to change the seal, it was only leaking because the cv was not engaged far enough. I've been driving it the past few days with no issues aside from a little trouble getting into second and reverse due to misadjusted cables. I've adjusted them a few times but I think the cables just need to be replaced.

The car is running great though. All the work has finally paid off. Thanks for all the help and motivation guys!
FoMoCus is offline  
    Reply With Quote