Focus Fanatics - View Single Post - MFT 3.5.1 questions
View Single Post
Old 04-08-2013, 10:28 AM   #5
raptor1956
Focus Addict
 
Join Date: Apr 2012
Fan#: 97725
Location: Taylorsville, UT
What I Drive: 2012, Sonic Blue, Focus Titanium

Posts: 1,193
FF Reputation: 1 raptor1956 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by slybarman View Post
The bummer - you are going to find - is that MFT will not allow you to re-apply the 3.5.1 update. Once it has been flashed, only a dealer can re-install it. I had hoped to do the same.

Oh, that does suck ... I'd hoped to reflash it to see if maybe it was a corruption issue. The odd thing with these MFT issues is that some people have issues while others do not and they're running the same software, that tells me it's either a hardware thing or the software is being corrupted. Sadly, I had few if any issues with the two previous versions but this one has a couple bugs that the others didn't.

I don't stream music from my phone though I've tried it and generally use the USB as the audio is encoded at high bit-rate and is superior to the crap from Pandora etc. I have indexing turned off as I had in the previous versions but I get frequent problems with the audio starting up at engine start even though I'd pressed to audio power button to shut it off before I last shut the car down. It also tends to start playing from the beginning of the song list even though I never play music that way -- I always play it by artist or by album.


Brian
__________________
2012 FF Ti HB Sonic Blue, Built 5/7/12, 401A + Parking Technology Package and MFT w/NAV 3.0.2 -> 3.2.2 -> 3.5.1 -> 3.6.2
raptor1956 is offline  
    Reply With Quote