Focus Fanatics - View Single Post - P1131, '04 SVT, making Tommy Sad
View Single Post
Old 04-02-2013, 07:34 AM   #14
TommyTooHi
Focus Enthusiast
 
TommyTooHi's Avatar
 
Join Date: Oct 2011
Fan#: 90859
Location: Seattle, WA
What I Drive: 2004 Red Focus SVT

Posts: 198
FF Reputation: 1 TommyTooHi Good Standing Member
Buy-Sell-Trade Rating: (0)
More thoughts....

Thanks for the input.
That's one possibility (fuel sensor) however there is no fuel test port anywhere.
I replaced the fuel filter last Sunday. And a new Motorcraft O2 sensor.

There are a few other possibilities, including fuel pump, but again, throwing parts at it has already been fruitles$.

Again, it sure looks, smells and tastes like a vacuum issue, but of course some electrical issue would mimic that.

I could get a new fuel line, cut it and T in my tester back after the fuel filter, but the pump sounds like it's priming with key on.

Thanks again, back on the motorcycle today...

-T_T

From searches:
http://www.focusfanatics.com/forum/showthread.php?t=210921
Quote:
Q: "Fuel Pressure test gauge hook-up
I have a 2003 2.3 zx3. Where do I hook up a fuel pressure test gauge?"

A: "You don't.
You need a scan tool that can read PID's."

Then:

"the only way on a car without a schrader valve on the rail is to T off a fuel line, seeing as though they are probably the plastic quick disconnect you'd want to buy a new line, and cut the old one and use some rubber hose and clamps to make it work. then put the new line on when you're done."

Quote:
Originally Posted by whynotthinkwhynot View Post
I'm thinking the fuel sensor is bad. I'm not really familiar with any SVT differences between the fuel systems, so forgive me if I'm a bit generic here. Our fuel systems don't have a return line, so there is no fuel pressure regulator. There is a fuel sensor which gives the computer information about fuel pressure and temp. I think it's most likely bad because of its reading. Also, from what I understand SVTs do have a fitting on the end of the fuel rail where a mechanical tester can be used. This is hearsay, so maybe not accurate. If you can test it, and it doesn't match the fuel sensor reading, then replace the fuel sensor.

According to the possible causes, this could be one of them. Now here's another thought- have you ever replaced the fuel filter? If the fuel filter is like 100k miles old, then it's possible this would do it- however- WOW. If the fuel filter is not super old, and you change it regularly, then it's not worth looking at unless you find that your mechanical gauge gives you the same reading as the fuel sensor.
__________________
Aw, heck - you mean what I know...

Mods: Caffeinated nut behind the steering wheel
TommyTooHi is offline  
    Reply With Quote