Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 1.6 Zetec 2001
Thread: 1.6 Zetec 2001
View Single Post
Old 04-02-2013, 05:41 AM   #1
Quinn89
Focus Rookie
 
Join Date: Apr 2013
Fan#: 112812
Location: York, United Kingdom
What I Drive: 2001 Black

Posts: 4
FF Reputation: 1 Quinn89 Good Standing Member
Buy-Sell-Trade Rating: (0)
1.6 Zetec 2001

Hello! I hope this is posted in the correct place, if not I apologize!

A few months back, my temperature gauge started fluctuating from mid-max constantly. I checked my coolant level, and noticed there was a leak. A friend at a garage diagnosed the leak as from the thermostat, and replaced the thermostat head and sensor for me. Leak stopped, hurrah!

However, the thermostat is still fluctuating from mid-max, and setting off the engine fans after around 15 minutes. These are unbearably loud!

I read on an old thread on this forum to burp the system. So I did this, and sure enough the cooling system did a big old 'Burp', I topped it up with coolant and water and for the past 4 days it has run like a dream. No thermostat issues, no engine fan blaring out after 20 minutes, no nothing!

However, I went on quite a long drive yesterday (total of around 90 miles), and sure enough, it started again. And again, this morning, it was back to its old tricks, starting to kick off again after around a 15 minute drive.

I have been checking my oil with paranoia, and my oil is normal, no white cream, so that indicates it shouldn't be the head gasket. There is no leak in the system, but there was a lot of air. The thermostat is brand new... I have also changed air filters and spark plugs recently.

Any ideas, before I have to start throwing money at this?


Quinn89 is offline  
    Reply With Quote