Ford Focus Forum, Ford Focus ST Forum - View Single Post - Heard my first rattle after a year and a half.
View Single Post
Old 04-01-2013, 06:22 PM   #6
spektrum2
Focus Enthusiast
 
spektrum2's Avatar
 
Join Date: Feb 2013
Fan#: 109690
Location: Peterborough, Canada
What I Drive: 2012 oxford White Hatch SE Sport

Posts: 181
FF Reputation: 1 spektrum2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dave75 View Post
I've noticed that my car has a rattle/vibration coming from the engine area towards the passenger side of the car. It's more of a loud vibrating sound that's only there when I start the car up, especially in the morning and when the car is stopped at a light shortly after I get going. After 5 min of driving, the sound is gone. I can't seem to pin point what is causing this rattle/vibration. Anyone else have this issue or know what might be the problem?
Ok mines a 2012 and I have a grinding vibration on start up and a short distance of driving.As it turns out its the Advance Trac Page 268 2012 (manual) Quote
"When Advance Trac performs a normal system self-check,some drivers may notice a slight movement of the brake,and/or a rumble/grunting,or grinding noise after startup and when driving off."

It sounds horrendous and was about to go to see about it untill I read that,its identical everytime so thats consistant with a self check routine.Anyway that might be what your hearing as well.
__________________
Life is better if your Focused
spektrum2 is offline  
    Reply With Quote