Focus Fanatics - View Single Post - Strange Random Occurance
View Single Post
Old 03-26-2013, 12:38 PM   #1
Hiwayracer
Focus Jr. Enthusiast
 
Join Date: Feb 2013
Fan#: 109808
Location: Detroit, MI
What I Drive: Focus 2013 SE Hatch

Posts: 35
FF Reputation: 1 Hiwayracer Good Standing Member
Buy-Sell-Trade Rating: (0)
Strange Random Occurance

Up until now I have not had any issues with my Sync system on my 2013 SE (I lied a bit - its does not understand me at all - but I have an accent so...)

On the way home from work I noticed that my phone (GS3) was not connected - bluetooth on my phone, bluetooth on my sync was on. My first thought was that the phone bugged out so did a reset - still nothing - the phone was not picking up a bluetooth signal from the car.

Decided to remove the pair'ing from both the car and the phone and start from scratch - except when attempting to re-pair the phone was unable to locate a bluetooth signal coming from the car.

To ensure that I was not loosing my mind (as it had been working only a few hours before) I pulled out my work phone (Lumia 920) which was also previously paired (though the bluetooth is kept off) and attempted to connect - no luck - it too could not pick up a bluetooth signal coming from the car.

Decided to turn the car off, get out, lock it, wait an hour and try again....no luck.

First thought was to pull the fuse or the battery...but was lazy so decided to check for a Sync update - I have no idea what version I am currently running as I have never updated it since receiving the car in October as my believe was "if it aint broke - dont fiddle with it". I downloaded the version checker / update tool onto a freshly formatted drive with the update instructions on hand.

I inserted the drive, followed the instructions and nada - it would not pick up the drive...

I pull the drive, turn the car off and back on - suddenly the Lumia has connected to the Sync. I disconnected the Lumia and was successfully able to re-pair the GS3.

First question - any one else heard/experienced something similar

Second question - now that all seems to be working, do I bother trying to update the Sync via USB or "if it works, not fiddle", Syncmyride reports version "Sync VersionGen1 - V4.1.2.F" - are there any updates to this - anything worth while.

Thanks for reading my saga - live long and prosper \\//


Hiwayracer is offline  
    Reply With Quote