Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Excess Front-end Vibration
View Single Post
Old 03-20-2013, 08:42 AM   #1
brumar59
Focus Rookie
 
Join Date: Mar 2013
Fan#: 111714
Location: Williamsport, PA
What I Drive: 2006 Black ZX4

Posts: 9
FF Reputation: 1 brumar59 Good Standing Member
Buy-Sell-Trade Rating: (0)
Excess Front-end Vibration

I have read through several posts related to front-end vibrations but didn't come across anything that matches my problem, at least not the way I would describe it.

Car: 2006 Ford Focus ZX4 Standard Transmission ~104k miles, sway bar links recently replaced

In-a-nutshell description: front passenger side vibration with my tire/wheel bearing/axle/cv joint that increases with driving speed and if I turn my wheel to the right more.

Long Description: It's a vibration that has been going on for a while now and I think it's slowly getting worse. It's not rpm (engine speed) dependent, solely driving speed dependent and I know this because I was out on the highway when no one was around and turned my car off (don't try this at home, folks!) to rule out the engine speed as a factor. The noise was unchanged and still present. If I am driving straight, I hear it a little, it disappears for the most part if I turn my steering wheel left but gets louder if I turn the wheel to the right. Again this is coming from the front passenger side.

Troubleshooting done thus far: I'm thinking it's either the wheel bearing, the axle is bent, a CV joint is failing, or the carrier bearing on the axle is failing. At first I assumed it was most likely a wheel bearing. My father-in-law, a mechanic, says it sounds like a wheel bearing based on my description. I jacked both front wheels separately and spun them by hand and also did the push/pull routine at 12 and 6 o'clock and 3 and 9 o'clock and both tires were solid. I also saw a youtube video that says if you put your hand on the suspension spring and spin the tire, you would feel the any wheel bearing vibration through it if it were bad. Both front tires are solid and didn't really feel anything that jumped out at me (checking both sides for comparison). Since my car as a standard differential, I also put my car in gear with one side jacked, then the other, so I can try hearing any noise at a higher spin-speed with the tires, again, sounded silent. I started looking closer at the right side when it was jacked and wheel spinning while in 1st gear. Since the wheel bearings seem ok, I looked at the axle and the CV joints thinking maybe there was a boot tear I didn't see before but everything looked ok. I did notice that the outboard halfshaft didn't appear to be spinning true, it had a slight wobble to it. On occasions when I got on the highway on-ramp from work and I accelerated into the sharp left turn, I would hear slight clicking from the front passenger side, a tell-tale sign of a failing CV joint.

The Problem: Based on the CV joint clicking I've heard on occasions, the lack of evidence of failing wheel bearings, and the wobble I visually noticed on the passenger side axle, I am inclined to believe that the axle just simply needs replaced (~$65, no sweat).

I"m not mechanic, just an avid DIY'er so any comments, questions, and suggestions are welcome to help me pin-point this before spending money on parts.


brumar59 is offline  
    Reply With Quote