Focus Fanatics - View Single Post - EGR Delete???
Thread: EGR Delete???
View Single Post
Old 03-19-2013, 10:33 AM   #28
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 3,491
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
You have to get a tune otherwise you will get an EGR low flow and excessive flow (forget the two codes). This will show that the EGR is not working and also show a check engine light which in all cases I know will cause failure before they even scan.

A Tune will disable the EGR reporting to "NA". Since the emission systems are "universal" and some vehicles have systems that others don't it only "fails" or flags "Not Ready". If it says "NA" or "Ready" then it passes.

Some places also do an engine check along with the ODB II scan. If they have looked at many focus they will be flagged off the bat that your cat has moved. so may take a closer look. if they see things not hooked up that may raise a flag. so if you don't use the EGR then it may be best to remove it completely, or leave it in made to "look" like it is connected.

All depends on how intelligent and out to get you attitude the emission shop employee has. Most people with a Tune never have a problem, however some have (such as my self)
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote