Focus Fanatics - View Single Post - Bad Thump From Speakers at Engine Start
View Single Post
Old 03-18-2013, 11:33 PM   #7
Pilot
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106774
Location: Greenwood, LA
What I Drive: 2013 Ruby Red Ford Focus SE

Posts: 20
FF Reputation: 1 Pilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks majorChibi Your right in questioning the install this is the only way to truly understand what is going on. The amp has a feature to adjust the voltage coming in from line level inputs via RCA plug at amp level as does a quality LOC and everything seems to work fine as well as the adjustments The original speakers in the non sony six speaker system are rated at 25volts although this doesn't mean the head unit is that high but this is the only info I can find on the original system the amp has a normal setting for .06 normal and higher or above 18volts this does decrease the pop some what but not a comfortable level. The pop only happens when I start the engine not at all when I turn the head unit on or off and this is with the hu off. The ford has a warning information system that tells you when eather door,hudd or hatchback are opened and all this goes through the computor and the tone relay to get your attention all goes through the signal source speaker level . This is why the doors turn on the amp however with no music signal just a signal source from the warning system computors cant trust em cant live without em ha. You are correct in the fact that the HU speaker level is high but is adjustable at the amp. It is defently the amp new technology with speaker level trigering It does have a seperate trigger for turning it on but this is only used if you piggyback two or more amps anougther feature of this new gen amp.
Pilot is offline  
    Reply With Quote