Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Clutch noise question
View Single Post
Old 03-18-2013, 03:58 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,534
Points 3,276, Level 35
Points: 3,276, Level: 35 Points: 3,276, Level: 35 Points: 3,276, Level: 35
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DerrekForreal View Post
Figured I better ask this here first (before I take it to the dealership):

When I start the car (2010 SE) and it's cold out (it's WI - so it IS cold), it starts and sounds fine...until the moment I let my foot off the clutch pedal (in neutral). Then this high pitch whine-y type of noise starts.

It only last for a min or two and seems to dissipate as the RPM's idle down (and car warms up). It does not make the noise when warmed up.


What is it/could it be?
Start of bad slave cylinder on clutch?
Something else?


I only have 3 months of bumper to bumper warranty left, would like it to be fixed before then IF this an issue. Maybe it is common sound on the Focus, but I do not remember my last one making this noise.
Hi DerrekForreal,

I recommend making an appointment so your dealership can diagnose your vehicle. They'll be in the best position to inspect your vehicle. Keep us posted on how the appointment goes.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote