Ford Focus Forum, Ford Focus ST Forum - View Single Post - XCAL2 Data Log issues, now PATs
View Single Post
Old 03-11-2013, 10:28 AM   #2
USARice
Focus Addict
 
USARice's Avatar
 
Join Date: May 2008
Fan#: 56127
Location: LaCrosse, WI
What I Drive: 2005 Silver ST, DD and AutoX

Posts: 621
Points 2,305, Level 29
Points: 2,305, Level: 29 Points: 2,305, Level: 29 Points: 2,305, Level: 29
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 USARice Good Standing Member
Buy-Sell-Trade Rating: (4)
Just thought I would update this since someone else may end up having to search for this in the future. I was able to contact SCT this morning and first they sent me a new stock file which didn't work either, but then they sent me a stock file with PATS disabled and it worked just fine. I even went and had a generic key cut just to make sure and it worked fine. So, while I didn't like not having my car for 18 hours, I saved quite a bit of money by not having to pay dealer price for a new key to be made, I didn't have to pay to have the car towed in for a reflash and I didn't have to pay for a reflash. I cannot speak highly enough about SCT Technical Support. As much as I hate to say it though, our rep here on the forums told me that SCT wouldn't be able to do anything for me and I would have to find someone to write me a stock tune with PATS disable and did not mention that SCT could do it themselves. Thankfully I called them anyways.

SCT FTW!
__________________
No, my avvy isn't a B&W photo....meet Jaz, the car that makes any pic look monochromatic!
USARice is offline  
    Reply With Quote