Focus Fanatics - View Single Post - XCAL2 Data Log issues, now PATs
View Single Post
Old 03-10-2013, 08:04 PM   #1
USARice
Focus Addict
 
USARice's Avatar
 
Join Date: May 2008
Fan#: 56127
Location: LaCrosse, WI
What I Drive: 2005 Silver ST, DD and AutoX

Posts: 620
FF Reputation: 1 USARice Good Standing Member
Buy-Sell-Trade Rating: (4)
XCAL2 Data Log issues, now PATs

So I got this unlocked XCAL2 previously used on another 2.3L 5spd, bought it with my F2 header and K&N FIPK. When I installed the FIPK I loaded the tune file just for schitts and grins. It downloaded my stock ecm program fine and uploaded the tune. Took it for a spin for a couple miles and turned around because it was bucking in the 4k to 5k range, plus I wasn't too happy about the fact that the tune included perm TC disable. My guess is the bucking was becasue it was tuned for the header and without it the exhaust wasn't being expelled fast enough. So I returned it to stock and just last night contacted Tom for a new tune. While I am waiting for a response I decide to try some data logging. I finally got things to link up but LiveLink said "Loading Stock Parameters......" in the lower corner and stayed that way awhile. I canceled the program and decided to try to load the tune file again to see what would happen if I tried to datalog that file. The program loaded fine but this time when I went to start the car the PATs light was blinking like crazy and the car wouldn't start. Okay, wierd, so I returned to stock with the same results. Disconnected the battery for awhile and tried again. Same results. Tried a couple more times to return to stock and basically I have a dead car in the garage. Sent SCT a message to see if they can help me and sent a PM to our SCT contact on here. I really don't want to pay to have this thing towed into Ford to be reflashed because there goes my money for my tune from Tom. I looked online and the instructions for restoring the stock tune which was supposedly backed up on my computer and the Dump.exe file didn't exist in my LiveLink folder.

So lets say I have no interest in ever returning the car to stock; can Tom just write me a program and include PAT's disable? I tried pulling the PATs fuse but that did absolutely nothing (wishful thinking I suppose).

Please help, while a beautiful one, my Focus doesn't make a good paperweight. Interestingly enough I am not getting any DTCs from this.


__________________
No, my avvy isn't a B&W photo....meet Jaz, the car that makes any pic look monochromatic!
USARice is offline  
    Reply With Quote