Focus Fanatics - View Single Post - How-To flush ATX fluid and change filter
View Single Post
Old 03-10-2013, 10:22 AM   #86
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,066
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Its the same AT as the 01 to '11, but in 03 it was beefed up for the more torquey Duratec engines, and earlier Zetec bolt patterns will not fit Duratec bolt patterns. The internals of the transmission cases are the same, but the case might be different. As long as you get a Duratec transmission- so 05+ are 100% Dtec- you should be ok.

If you are having issues that you feel might need to be addressed, then please start your own new thread describing your problem, and giving the pertinent information- like mileage, previous maintenance, etc.

Don't continue to ask questions in an old thread like this one. Most of our users will not answer old threads. The time stamp of all threads/posts is in the upper left hand corner of each post above the avatar.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote