Focus Fanatics - View Single Post - Focus Won't Start
View Single Post
Old 03-04-2013, 04:36 PM   #34
FocusRus
Focus Addict
 
FocusRus's Avatar
 
Join Date: Feb 2013
Fan#: 109798
Location: Waggaman, LA
What I Drive: 2004 Silver Sedan SE

Posts: 557
FF Reputation: 3 FocusRus Good Standing Member
Buy-Sell-Trade Rating: (9)
Quote:
Originally Posted by Milton View Post
Look, no one is trying to bust your b---s, just trying to point to a logical procedure that will help you arrive at a solution. So far when we told you to the battery, you said the battery was good, then we said to check the cables you said the cables were good. You remain convinced the starter is bad and the only thing jumping the car proved was that the starter is good. What you want to do is prove that you have a good power source connected to a good power distribution system. So do the following:
1) Remove you battery
2) Take it to the local AutoZone / auto parts store and have it tested, including load testing.
3) If it proves good then ask them to fully charge it.
4) If it proves bad have it replaced.
5) Have the replacement tested including load testing.
6) If it proved good ask them to fully charge it.
7) if it proves bad go to step 4.

OK, now you have a proven good power source. Now let's make sure you have a good power distribution system.

1) Take the battery to your car but do not install it.
2) Examine the negative battery cable connector. Is there any signs of corrosion on the connector or the wire entering the insulation? Clean and/or replace cable as required. Connector should be bright, shiny and clean.
3) Trace the other end of the negative battery cable to it's attachment point. Disconnect it and examine the cable connector. Is there any signs of corrosion on the connector or the wire entering the insulation? Clean and/or replace cable as required. Connector should be bright, shiny and clean. Reattach that cable end.
4) Repeat step 3 for all other wires that attach the the negative battery cable connector.
5) Examine the positive battery cable connector. Is there any signs of corrosion on the connector or the wire entering the insulation? Clean and/or replace cable as required. Connector should be bright, shiny and clean.
6) Trace the other end of the positive battery cable to it's attachment point. Disconnect it and examine the cable connector. Is there any signs of corrosion on the connector or the wire entering the insulation? Clean and/or replace cable as required. Connector should be bright, shiny and clean. Reattach that cable end.
7) Repeat step 6 for all other wires that attach the the positive battery cable connector.

At this point point you have taken steps to prove you have a good power source and a good power distribution system. So now install the battery. Try and start the car. If the car runs, enjoy it. If it does not then proceed from there taking logical steps according to the symptoms.Good luck.
Quote:
Originally Posted by FocusRus View Post
Ooooookkkkk......I'm goin back to bed........
I wasn't refering to you......does it crank and run now?
FocusRus is offline  
    Reply With Quote