Focus Fanatics - View Single Post - Replacing my catalytic converter
View Single Post
Old 02-25-2013, 09:41 PM   #16
tmittelstaedt
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 108093
Location: Portland, OR
What I Drive: 2001 Red Focus SE Street Edition

Posts: 226
FF Reputation: 0 tmittelstaedt Newbie
Buy-Sell-Trade Rating: (0)
If the emery cloth thing does not work and your really hard up for cash then try replacing just the front O2 sensor first and give it some time. The theory is that if the front O2 sensor is bad then your exhaust mixture will be wrong and the cat won't reach operating temperature, thus the downstream o2 might get sooted up. When the upstream O2 is working then the cat is likely going to be working, it will be at operating temp, and that may "clean" the downstream o2.

Also in the cheap fix dept. make sure that the gasket upstream of the cat is not leaking. There's a big gasket on the flange that has 3 bolts that hold it together, right above the cat.

But yes, in my case I was getting that code and I replaced both sensors. That was 3 months ago and it's still working fine. But of course I was planning on replacing the cat if I had to.

Don't you have a pick-and-pull wrecker nearby?

Also one other thing - no insult intended here - but many if not most states have emissions repair programs for low income residents. If your on unemployment or something like that, then contact the state as you may get a voucher or some such to get the thing repaired.

Good luck and let us know how it works out.
tmittelstaedt is offline  
    Reply With Quote