Focus Fanatics - View Single Post - Think I figured out the shuddering when starting from a stop...can't believe it
View Single Post
Old 02-21-2013, 02:19 PM   #388
opies
Focus Enthusiast
 
Join Date: Feb 2013
Fan#: 109709
Location: Lansing, MI
What I Drive: 2012 Focus SEL

Posts: 117
FF Reputation: 2 opies Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by FordCustomerService View Post
Hey everyone,

This is your friendly reminder that I can assist by escalating cases to your regional customer service managers. Just send me a PM with your VIN, dealer, mileage, daytime phone number, and full name; we'll go from there.

Crystal
Crystal,

I am curious what good this would do? If the appropriate engineers at Ford have been made aware of this issue, and their retort is that it is "normal," what good will escalating it to a customer service manager be?

In my case, I just purchased the vehicle a few weeks ago. 2012 that was put in service in June of 2011. It had just under 34,000 miles on it when I bought it and now has 34,5xx. When I test drove it everything was smooth. The night I took delivery I was delayed about 30 minutes because the service dept. was doing software updates. At the time I was unaware of the issue with the update to the transmission software and to be honest, am not sure thats the update they were doing, because I did not ask. I will have an appointment in the coming days to have the rear seat leather replaced as well as have the second key programmed and I will bring the transmission issue up to the service dept. But short of that, if the service dept is being told by Ford the symptoms are normal, what good is the escalation?

Im not trying to bust your chops, just trying to figure it out.

EDIT: I do want to say I think it is great to see Ford representation on a forum.
opies is offline  
    Reply With Quote