Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2012 focus deck install question
View Single Post
Old 02-20-2013, 07:31 PM   #1
CanadianFocus2012
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102851
Location: Ottawa, Canada
What I Drive: 2012 Focus Sedan SE

Posts: 24
Points 260, Level 5
Points: 260, Level: 5 Points: 260, Level: 5 Points: 260, Level: 5
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 CanadianFocus2012 Good Standing Member
Buy-Sell-Trade Rating: (0)
2012 focus deck install question

I have a 2012 focus with the metra dash kit, wiring harness and a JVC deck (can't remember the model right now). The installer tied into the ignition for the line to turn the deck on as the metra wiring harness didn't have this wire. Is this the normal practice?

It has (mostly) worked fine for the last 3 months, but now occasionally the deck won't turn off when I remove the key from the ignition. The only way I can turn the deck off is to unplug the car battery, then plug it back in. Sometimes I have to do this 2 or 3 times to get the deck to behave properly and shut off when the key is out of the ignition.

This deck has another intermittent issue, so I am 90% sure the problems I am having are with the deck. But I wanted to ask the question regarding tying into the ignition so I could rule that out as a problem. Is it the right thing to do? It seemed a little odd at the time???

Thanks for any help!


CanadianFocus2012 is offline  
    Reply With Quote