Ford Focus Forum, Ford Focus ST Forum - View Single Post - 01 zx3 manual trans won't go into gear
View Single Post
Old 02-18-2013, 07:44 PM   #1
Willybignut
Focus Rookie
 
Join Date: Feb 2013
Fan#: 110039
Location: Las Vegas, NV
What I Drive: 2001 red zx3

Posts: 1
FF Reputation: 1 Willybignut Good Standing Member
Buy-Sell-Trade Rating: (0)
01 zx3 manual trans won't go into gear

Hi i'm new to the forum here. I've searched and read for a few days now and haven't found an answer to my problem. Any help would be greatly appreciated. That being said here is my problem:

My g/f's 01 zx3 (140k miles) has been very reliable and running fine up until this point. We were driving in a parking lot when i stopped and went to go again and it was very difficult to put into gear almost like driving without using the clutch. I parked the car at the store and came back and it drove just fine. A few miles later it started to be very difficult to shift again for the rest of the drive home. The next morning the car will start and idle just fine but when the clutch is pressed it will not go into any gear. When the car is off it will go into gear just fine. If I try to start it while in gear, the engine turns over and shakes like its stalling but never starts. The clutch was not slipping before, although it is 4-5 years old. Also the pedal still feels normal as does the shifter. I checked the shift cables and they are still intact.

Any suggestions?


Willybignut is offline  
    Reply With Quote