Focus Fanatics - View Single Post - GPS Errors
Thread: GPS Errors
View Single Post
Old 02-15-2013, 06:14 PM   #2
OPsDad
Focus Addict
 
OPsDad's Avatar
 
Join Date: Jan 2013
Fan#: 108661
Location: Greenwell Springs, LA
What I Drive: 2x2013-TI4drPlat'mNAV,SE5drSterling

Posts: 722
FF Reputation: 2 OPsDad Good Standing Member
Buy-Sell-Trade Rating: (1)
Seen some errors, too...

Quote:
Originally Posted by 4havnfun View Post
My 2013 Titanium with nav is about 3 weeks old and sometimes the position shown on the map is off by a few hundred yards while at other times it is bang on. I have a 2011 Edge with nav running the same latest version of MFT and have never had an issue with the reported position. Anyone else see this or know of a fix?

I've searched the forums and couldn't find anything so I apologize if there's already a thread on this.
I've seen an error that with a route "A then B then C" When I turn from A to B the system then says "Stay on C until your destination" even though there was still 25 miles of B left. Mine is 1 week old. I've also seen it be off a few hundred yards, chalked that up to temporary loss of satellite lock. That issue I've had with my iPhone, my TomTom, and other GPS devices as well.
__________________
SR #265 | "Quia currus certatus, inferius"
13 Focus Ti Sedan w/Handling Pkg, MFT Sony 10 NAV, Leather
13 Focus SE HB Sterling Grey, 201A, Leather
06 F350 6.0L DRW King Ranch, Sunroof, Rhino Bed Liner, 4" MBRP Turbo Back, AirRaid, Edge Chip w/Pyro
OPsDad is offline  
    Reply With Quote