Focus Fanatics - View Single Post - need a diagram or pic. focus is dead
View Single Post
Old 02-15-2013, 05:15 AM   #9
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,126
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Man, I don't like the carb cleaner trick anyway. Too much risk and little reward, the same goes for starting fluid.

Is your VECI sticker still there? That gives a vacuum schematic. You lost a big one if you didn't crack the intake manifold. The only 2 big ones are the PCV and the brake booster line. Trace the brake booster line down from the booster back to the engine.

You're turboed right? You probably don't have a PCV. I bet it is capped off at the port, and if memory serves me correctly, someone said that port was just behind the TB. The PCV itself is probably just a simple hose turned down.

Did you check the air intake to see if it came loose? That will do something similar to what you're describing. Lack of a decent idle might be what is upsetting the power brakes. The engine has to be running, and running at enough rpm for that to feel right.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline