Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Emission/Transmission problems....HELP!
View Single Post
Old 02-14-2013, 02:16 AM   #1
Cks69
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109886
Location: Anytown, United States
What I Drive: 2002 Gold SE

Posts: 2
FF Reputation: 1 Cks69 Good Standing Member
Buy-Sell-Trade Rating: (0)
Emission/Transmission problems....HELP!

Hello, I have an '02 SE DOHC with 79000+ miles and have some problems.....

All of a sudden the car started shutting down and the revs would go up and down at idle (at a stoplight, at a stop....)

Took it to a friend mechanic and notice that there was an air leak by the throttle body, and the MAF was pointed out by an engine code (dont remember the exact code number...P1XXX?)....so he told me that if it was a simple leak, we could just patch it with jb weld and go on with our life's. Also, that MAF was bad and needed to be replaced, and also, the air speed motor is shot.....(at least that is what I understood, it goes on the manifold and controls the air..??) someone please correct me on this last part....

He took it apart, and noticed that the manifold had several small holes. The holes where cause because the plastic melted. Apparently the cat is clogged and to much head was getting to the manifold and therefore it melted in a couple of spots......

He patched them up, and replaced the MAF and all is good now..... but as a temp fix, he disconnected the egr valve to prevent more heat to reach the manifold these few days to get the cat changed and the airspeed motor...once again, please someone correct me on this last part.

BUT!, when I was driving it to his shop, the transmission started to kick hard from 1st to 2nd, 2nd to 3rd, and OD would NOT kick in. WITH the OD button on or off the result would be the same, OD would not kick in. Oil level is OK, no engine light and no codes on the scanner.

Obviously, there is still the cat, egr and air speed motor issue that needs to be addressed........but would those issues be causing the transmission problems....could they be related????

...or my car just decided to crap out all at once......

Any guru out there willing to give me their point of view??

Thanks.

P.S. Glad to be aboard.


Cks69 is offline  
    Reply With Quote