Ford Focus Forum, Ford Focus ST Forum - View Single Post - Brake/Reverse Light Issue (It's different I swear!)
View Single Post
Old 02-13-2013, 11:55 AM   #1
miltonwaddums
Focus Rookie
 
Join Date: Feb 2013
Fan#: 109863
Location: Cleveland, OH
What I Drive: 2002 Black ZX5

Posts: 4
FF Reputation: 1 miltonwaddums Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Brake/Reverse Light Issue (It's different I swear!)

Hi Guys,

First time caller, long time listener, blah, blah, blah...

I have an interesting issue at hand. My brake lights dont work (nor the reverse lights). Here's where it gets interesting. Both taillights work, the turn signals work, and the hazards work. I've checked the switch (both of them - I'm guessing one is cruise control?), the fuse, and obviosly the lights work. The license plate lights work as well.

I did JUST change the clutch. Any chance I knocked something loose under the hood?

The car doesn't have ESP and therefore there is no brake light relay in the main relay/fuse panel.

When checking the brake pedal switches, I also looked for voltage being supplied. One had voltage, the other did not so I'm assuming the one that did not was cruise control. Can someone verify? The closest thing I have to a wiring diagram is from this website (I hope I'm allowed to post the link):

http://www.justanswer.com/ford/1kpo4...l-reverse.html

It's a 2002 ZX5 5-speed with cruise. Please help! I can't drive with it like this!


Thanks - Jay


miltonwaddums is offline  
    Reply With Quote