Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2013 Transmission Grinding
View Single Post
Old 02-10-2013, 03:33 PM   #6
fomenter
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 107937
Location: Lumberton, TX
What I Drive: 2013 Ford Focus SE SFE

Posts: 86
FF Reputation: 1 fomenter Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by trelaflip View Post
Hey everyone! Forgive me if this has been brought up in the past but I did some searching and seems like I can only find posts in regards to 2012 models.

I picked up my 2013 Focus Se (Auto) in September. Driving it off the lot I could hear this grind and notice gears slipping. I was quite surprised so I turned around and went back to the dealer. They advised me its normal and the dual clutch system will break in. A month later it was still doing it, so I took it back and they assured me again it was just the car breaking in.

Now February and 14,000Km (about 8700 Miles) on the car I notice this grinding and gears slipping to be even worse. It seems to happen in lower gears when starting off from a light or making turns. Happens in [D] and [S] mode. It's to the point I have to turn the stereo up just to not hear it. The sound is terrible to be honest.

I plan on calling the dealer tomorrow to see if I can get the car looked at again but I'm worried they will just tell me that's the nature of the beast. Just curious if other 2013 owners are having the same issue.

I have the same grinding noise with my 13 SFE. Mine is not as terrible as you described, but you hear it unless the radio is turned off. The dealer claims that it is the normal behavior of the power shift transmission. It is quite annoying...
fomenter is offline  
    Reply With Quote