Focus Fanatics - View Single Post - 2013 Transmission Grinding
View Single Post
Old 02-10-2013, 03:29 PM   #4
powermax
Focus Enthusiast
 
powermax's Avatar
 
Join Date: Oct 2012
Fan#: 105453
Location: Ontario, Canada
What I Drive: Ex 2012 Ford Focus Sedan SE

Posts: 181
FF Reputation: 2 powermax Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by trelaflip View Post
Hey everyone! Forgive me if this has been brought up in the past but I did some searching and seems like I can only find posts in regards to 2012 models.

I picked up my 2013 Focus Se (Auto) in September. Driving it off the lot I could hear this grind and notice gears slipping. I was quite surprised so I turned around and went back to the dealer. They advised me its normal and the dual clutch system will break in. A month later it was still doing it, so I took it back and they assured me again it was just the car breaking in.

Now February and 14,000Km (about 8700 Miles) on the car I notice this grinding and gears slipping to be even worse. It seems to happen in lower gears when starting off from a light or making turns. Happens in [D] and [S] mode. It's to the point I have to turn the stereo up just to not hear it. The sound is terrible to be honest.

I plan on calling the dealer tomorrow to see if I can get the car looked at again but I'm worried they will just tell me that's the nature of the beast. Just curious if other 2013 owners are having the same issue.
I little bit of a clutch coupling noise its normal specially after long drives. Even a bit of shudder after long time in heavy traffic is normal. I've driven more than 10 focus (moslty 2012s and 2 or 3 2013s)mostly rentals and they all behave the same. Enjoy your car don't let what you read here bother you.
powermax is offline  
    Reply With Quote