Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - p0456 code on stock focus
View Single Post
Old 02-08-2013, 12:35 PM   #10
Tiger-Heli
Focus Addict
 
Join Date: Aug 2004
Fan#: 12379
Location: Georgia, United States
What I Drive: 2002 French Blue SE Sedan

Posts: 634
Points 744, Level 14
Points: 744, Level: 14 Points: 744, Level: 14 Points: 744, Level: 14
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 4 Tiger-Heli Good Standing Member
Buy-Sell-Trade Rating: (1)
This will seem odd, but I wanted to share it to help others out.

My car (2002, 125,000 miles) was showing this code a several months ago. (I didn't get a CEL, but I have an Ultragauge and it came up as a pending code). I tightened the gas cap a few clicks and it stopped a few days later. Then it came back and I again tightened the cap and it did not go away. This time, I took the cap off and noticed a lot of grime and dirt on the filler neck where it meets the cap. Wiped that and the sealing O-ring on the cap off with a paper towel, and put the original cap back on and so far I haven't seen the code again.

UPDATE: The above turned out to be short-lived. I'm getting the pending code again, but it doesn't happen consistently, so it's a pain to track down - I'll probably replace the fuel cap first.

UPDATE: 31Mar2013 - New fuel cap fixed it for me ... so far, at least!!!

Last edited by Tiger-Heli; 04-01-2013 at 04:58 PM.
Tiger-Heli is offline  
    Reply With Quote