Focus Fanatics - View Single Post - High Beams will not toggle anymore after service
View Single Post
Old 02-08-2013, 09:10 AM   #13
mmmfloorpie
Focus Enthusiast
 
Join Date: Jan 2010
Fan#: 72039
Location: Ontario, Canada
What I Drive: 2012 Red Candy Metallic SE

Posts: 117
FF Reputation: 1 mmmfloorpie Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Pinion Dominion View Post
Ok my bad guys,

So the previous poster is correct, when on Autolamp, it needs to be dark enough to be able to turn the headlights on and thus unlock the toggle function of the high beams.

Since I have daylight running lights, the front headlamps are always on so that's why I was confused. I guess the Autolamp is really turning the headlights "off" during the day but the DRL overrides it.

So that explains why the high beams did not toggle the other day. I only used my high beams when I was trying to signal to this idle car that I was gonna pass him (so he doesn't open his door) during snowy weather (but it wasn't dark enough that day for the autolamps to turn the headlights on I guess). This also explains why it wouldn't toggle high beams when I tried it before I went to work in the morning.

But today as I was pulling into my driveway in pure darkness at night, with autolamps, the high beams did toggle on.

Mystery solved. Thanks for the help everyone!
I have a question about cars with DRLs. Why is the green "lights on" light ALWAYS illuminated, even during the day? I had a loaner 2012 and I couldn't figure out how to turn out that green light. I put the knob in every position and same result. The car also had SYNC and the headlights on the little car avatar in the instrument panel showed headlights (and taillights) were on too.

I actually had to get out of the car and see if the lights were on (they weren't)!
mmmfloorpie is online now  
    Reply With Quote