Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - My Ford Touch Thread
View Single Post
Old 02-04-2013, 05:10 PM   #2864
aperson9923
Focus Enthusiast
 
aperson9923's Avatar
 
Join Date: Sep 2011
Fan#: 90061
Location: Bay Area - Marin County, CA
What I Drive: 2012 SGM Ti Hatch

Posts: 263
Points 1,748, Level 24
Points: 1,748, Level: 24 Points: 1,748, Level: 24 Points: 1,748, Level: 24
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 aperson9923 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by lewisra View Post
Did you do a master reset after install? It might help with some issues. I've found that if you listen to radio when car is not started, when car is started the system won't respond for about 20-30 seconds then will go through all of the buttons you've touched since engine start. I've learned to power off/on after starting. If listening to USB when car is not started, it will go to AV upon start up, even if you leave vehicle and system shuts down.
Mine does the same thing and it is so annoying to drive in silence for a good minute before i realize its not on... I just want MFT to work. When they fix one thing, they break 2 more....
__________________
2012 Sterling Grey Metallic Ford Focus Titanium Hatch
401A, Navi, MFT, Rain Sensing Wipers
Built: 11/28/11 Arrived: 12/16/11 (4 Miles)
Mods: Tint 20/5, LockPick & Backup Camera, K&N Drop In
aperson9923 is offline  
    Reply With Quote