Ford Focus Forum, Ford Focus ST Forum - View Single Post - SVT with sudden rough idle, power loss
View Single Post
Old 02-02-2013, 05:01 PM   #69
TheCarGuy4All
Focus Rookie
 
Join Date: Jun 2011
Fan#: 86522
Location: Charlotte, NC
What I Drive: 2003 Red SVT ZX5

Posts: 5
FF Reputation: 1 TheCarGuy4All Good Standing Member
Buy-Sell-Trade Rating: (0)
Just read through this thread hoping it could help me with a slightly similar problem I am having with my stock 03 and stock tune.

My car does start, but hesitates a lot of the time. Then, once started, it is extremely lethargic until I'm up to operating temperature.
Really recently I lost my alternator, and had to have a new one put in (I was stuck in the middle of nowhere with no tools) and they decided to check out my CEL which had been on.
After four hours on the phone with Ford, the mechanic came back saying it was a very strange code and my PCM was bad. But then also admitted the car ran and drove.
Drove home from Florida to South Carolina, light still on, and at highway speeds it runs fine, but then will try and stall out at lights and so on.

Not sure if it is the same problem you are having, but I'd be looking to the PCM which as I'm just now learning is the same as the ECU?
I understand you have a tune on it, and you've reverted to stock, but I might think, given the amount you've already checked, that the issue might stem from the computer itself being faulty.

Anyway, I will keep reading and hopefully you'll have better luck than I have.

Last edited by TheCarGuy4All; 02-02-2013 at 05:03 PM. Reason: English Major
TheCarGuy4All is offline  
    Reply With Quote