Focus Fanatics - View Single Post - My Ford Touch Thread
View Single Post
Old 01-30-2013, 09:19 AM   #2853
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by gaphil View Post
[*]The MFT navi seems to be even less calibrated than before the update. It takes several minutes after driving out of a parking garage before it latches on to my location, and even then, it's still not accurate. I might have to get that checked out the next time I go to the dealership.
If you do get it checked out by the dealership, please post back with what they tell you (if anything). Mine actually started doing this after the 3.0.2 update and 3.2.2 and 3.5.1 haven't fixed anything as far as how long it takes to lock on (and I hardly ever park in structures, even parked outside under open sky it takes forever after startup).

3.5.1 has increased the frequency of occurrences where it places me off of the road I am actually on. Sometimes it places me slightly to the right or left of the road on the map, sometimes it places me way off of the road. This happens even after the system indicates it has locked on to a signal. It was very rare for me with 3.0.2/3.2.2 but seems to happen much much more now.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote