Ford Focus Forum, Ford Focus ST Forum - View Single Post - My Ford Touch Thread
View Single Post
Old 01-30-2013, 07:35 AM   #2852
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 571
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Cougarslair View Post
My main issues with 3.5.1: (Non NAV MFT)

1. Radio silent when first starting the car - I have to press one of the radio stations to get the sound to work. Never did this with 3.2.2

2. If whilst listening to the radio/USB device with the engine off, I then start the engine, the system will randomly switch to the AV in screen (did this in 3.2.2 as well)

3. The light levels of the display will fluctuate - for example, today it was a rainy, very overcast, grey day and on the drive home the screen kept altering its light levels as if it couldnt decide whether to stay in day mode or night mode. 3.2.2 seemd to do this very occaisonally but its worse with 3.5.1.

I seriously wonder how much testing they do before releasing these updates. Its almost as if they have one test vehicle they drive around the block a couple of times and then decide its ready for release!

Despite this Im still glad I opted for the MFT and enjoy driving my FF every day.
Did you do a master reset after install? It might help with some issues. I've found that if you listen to radio when car is not started, when car is started the system won't respond for about 20-30 seconds then will go through all of the buttons you've touched since engine start. I've learned to power off/on after starting. If listening to USB when car is not started, it will go to AV upon start up, even if you leave vehicle and system shuts down.
lewisra is offline  
    Reply With Quote