Ford Focus Forum, Ford Focus ST Forum - View Single Post - My Ford Touch Thread
View Single Post
Old 01-28-2013, 10:31 AM   #2840
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
I installed my update late last week. Overall, I've noticed some improvements (POIs actually show up on-screen when I'm asked to make a selection instead of nothing loading and Sync Lady yelling at me to choose, and the Shuffle LED finally works on my iPod!) and some issues.

Biggest problems...
- Nav route calculation is dreadfully slow at times. It took over 2 minutes to calculate/load a simple, 20-mile route on Saturday. And that was using a Favorite location.
- Nav in general is slower than before... takes longer to load map when you first switch to it, there's more lag when it's animated/moving while driving, etc.
- Voice commands are suddenly very laggy. Press the Sync button, and then it takes 3-5 seconds for the chime to play so I can say the command. Pre-v3.5.1 the chime happened nearly instantaneously.
- Candidate/selection lists still don't appear sometimes - if I say to play a song and it asks me to choose, no list pops up, but Sync Lady still asks me to pick one.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote