Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2012 Ford Focus: 1 year, 6,000 miles, 6,000 electrical problems later :)
View Single Post
Old 01-27-2013, 08:45 PM   #18
aljm1373
Focus Rookie
 
Join Date: Jan 2013
Fan#: 109177
Location: hermon, NY
What I Drive: 2013 Blue ford focus

Posts: 1
FF Reputation: 1 aljm1373 Good Standing Member
Buy-Sell-Trade Rating: (0)
focus

I just bought my 2012 focus in november and with little over 6000 miles one day I went to go to work and it wouldn't go in reverse so I put it in drive and it would only go 10mph had the road side service take it to a dealer and when it got there they told me nothing was wrong with it, said I must have put it in manual mode, now I didn't think I was stupid but don't you have to shift it down to the s to drive it in standard mode( which I did not do). So they basically said I don't know how to drive. so I picked my car up the next day and 2 days later I went to go to start it and the engine light is on I call the service department and says "o its ok to drive we can look at it tomorrow". I will be a week tomorrow and they haven't told me what is exactly wrong with it. A friend was telling me tonight that I should contact ford and tell them I want my money back or a different car. and seriously I don't think I want another one of these cars if the transmission is going to go with only 6000 miles on it. He said he had a chevy that the transmission went at 14000 miles and he contacted someone and he got his money back and bought a dodge. any advice on what I should do????
aljm1373 is offline  
    Reply With Quote