Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - 08 s Projection HID problems
View Single Post
Old 01-27-2013, 08:28 AM   #6
gtferrari
Focus Addict
 
gtferrari's Avatar
 
Join Date: Jul 2011
Fan#: 88110
Location: Grand Rapids/Big Rapids/Bangor/South Haven, MI
What I Drive: 2008 Vista Blue SES Coupe

Posts: 578
Points 969, Level 16
Points: 969, Level: 16 Points: 969, Level: 16 Points: 969, Level: 16
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 4 gtferrari Good Standing Member
Buy-Sell-Trade Rating: (0)
Are you using a relay harness? The highbeam circuit controls the solenoid only and is not used to ignitr the ballasts and bulbs. The relay uses tge stock fuse naybe 10 amp. Only one lowbeam connection is used. The relay also uses the cars 10 amp fuse. Separate fuses are used coming from the battery to the relays to power the ballasts and solenoids maybe 10 amps. The realys are rated for either 20 or more amps. Make sure you are using heavy enough gauge wires as if they ard to small they will heat up increading resistance and thus amperage. My headlights are on a harness but my fogs are directly plugged into my factory wires. Never popped a fuse yet. But on the fogs there are sometimes theyboth wont ignite and will just flicker
__________________
2008 Vista Blue SES Coupe 5spd FRPP Zx3B Suspension
5000K D2S Retrofit
130,000+ miles and still on factory brakes and clutch!

Rep Points dont add themselves
gtferrari is offline  
    Reply With Quote