Focus Fanatics - View Single Post - 2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle)
View Single Post
Old 01-25-2013, 08:25 AM   #1881
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Zillon View Post
The mass damper has no effect on the noise. People with and without them have reported the noise, and I also tried removing them myself to test that theory.

I noted no improvement.
Z,

When you said you dropped the sway bar or (End links). You were referring to the drop link right? Thats the same thing correct?

I am so convinced that it's the Drop link bar. Its the only thing thats attached to a portion of the suspension that is effected by turning (which is one of the triggers for this noise) and braking. I also for the heck of it went on youtube and typed in Drop Link Noise and there was a video of a car (not focus) that had that same damn noise as ours.
It just seems like when you brake or turn that your loading up that bar and if it's binding or not attached in a proper way (design flaw). I dunno, Maybe another theory on why after we have our cars "repaired" that they have to remove and replace that bar during the fix and its just a matter of time before it loosens enough to cause some binding and rattle.

I mean what in the world else can it be. I don't think it's an issue with the Strut itself. As many as has been replaced, something would be a little odd if that many batches of struts were defective. Springs really don't go bad.

I think I"ll get the car up on jack stands this weekend and see if I can look around.
__________________
2012 FF Ti HB Platinum White Tricoat, Built 12/11, 401A + Parking Technology Package and MFT w/NAV at 3.5.1
Dysan911 is offline  
    Reply With Quote