Focus Fanatics - View Single Post - Minor Bluetooth/Phone Issue
View Single Post
Old 01-22-2013, 11:16 AM   #5
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by GonzoFocus View Post
this is a small problem I noticed today. I have my Motorola Droid Razr HD Maxx connected via Bluetooth to my ST3. I primarily use it to play music through the audio system. (Spotify etc)

Today I tried using Google Play Music and it was constantly skipping to the next song after only a few seconds of playing a track.

I know this is a very specific problem but I was just wondering if anyone else may have experienced the same thing.

obviously it could just be the phone.
I use an iPhone 4S, iOS 6.0.1 and MyFord Touch 3.5.1. I primarily use Spotify and almost every song will skip to the next song, sometimes immediately and sometimes after a few minutes. This never happened with MFT 3.0.2. I have tested this with Rdio and it does the same thing. Pandora works better though. Several other people on the forum have experienced this also. MFT has always had a weak BT audio connection (tracks skip, songs stutter/lag) compared to other BT systems. It's pretty annoying. I just plug it in the USB and it works fine.

Also, resetting the phone or repairing does not fix the problem.
dragonpalm is offline  
    Reply With Quote