Focus Fanatics - View Single Post - TSB 12-11-01 Posted Today - MFT v3.5.1
View Single Post
Old 01-21-2013, 12:48 PM   #291
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 629
FF Reputation: 2 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Now I see what you are saying TehMark. When you first posted I was new to Spotify, I had only downloaded about a week prior to your post and hadn't had the chance to have even used it in my car at that point. I tried it based on your post just to see. I had no skipping issues. Hadn't really used it since then (I primarily use Slacker). Went back to it over the past few days after you posted again and did get the skipping issue. I have the freebie but after I first downloaded I was on a 30-day trial of premium. Again, no skipping issues then. Last Friday when I fired it up it informed me that my free trial was over. No biggie. Driving around though and yeah, I got the first random skip and the behavior continued through the weekend. Strange, none of the other streaming apps I use do that. I have experienced very rare skipping issues in other apps but it seems to me it is related to situations when I am leaving somewhere and my phone is still pulling a wifi signal and once I get down the street and out of range the phone switches to a cell signal and sometime it briefly loses connection, reconnects, and jumps a track. Sometimes if I am in areas of a really, really compromised cell connection it seems to do the same (I use freebies for all of these so having nothing significant in the way of caching for any of them).

I notice with Spotify that whenever I manually skipped a song, the very next track would start playing and eventually skip. I also notice that if I left the app open so MFT would just auto-connect and start playing on a subsequent startup, whatever track it picked back up on would skip shortly thereafter as well. Both of these happened 100% of the time for me. The other skips just seemed to occur at random times.

Tough to figure out because there there are a couple of variables, the app and MFT version. You said it didn't do this pre-3.5.1 right? What I do know is that Slacker (I use constantly), Pandora (I use occassionally), and LastFM (I use very rarely) have not had this issue w/3.5.1 or pre-3.5.1. I never used Spotify pre-3.5.1 so I have no idea but with 3.5.1 I now definitely see the behavior you and dragonpalm are seeing.
Always nice to know I'm not crazy. The only other app I use on my phone is the podcasts app and yeah, no skipping there.

Quote:
Originally Posted by dragonpalm View Post
I used Spotify premium on 3.0.2 and it never skipped a song. The skip problem only started after I upgraded to 3.5.1. This leads me to believe the problem lies with MFT, but of course I'm not sure. On my car, a song will skip only when it doesn't start at the correct time and usually after I've listened to over half the song (it usually doesn't skip as early as you guys report). Very rarely, a song will start correctly at :00 and the song will play all the way through without skipping.

This weekend, while I was getting my oil changed, I sat in a new Fusion with 3.5.1 and tested out its system using Spotify and the same thing occurred. A song would skip after a few minutes into it. The salesman was quite perplexed but blamed Spotify.
Wow, even on a Fusion. Interesting for sure. This is probably a thing where either company could fix the problem by doing something but the track record for both is pretty terrible. Ford still can't fix MFT and Spotify support is basically nonexistent. I wish I wasn't so horribly dependent on Spotify.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote