Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - SVT with sudden rough idle, power loss
View Single Post
Old 01-20-2013, 09:35 PM   #61
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
Well you mostly got good news in that it's not a catastrophic timing failure. I think the fact that you have spark means the CPS is sending plausible info to the PCM and it's responding to that, as far as I know spark (and injector) timing depend primarily on the CPS. And like you said CPS failure should trigger a CEL and no engine starts of any kind. If it were an IAC problem, you should be able to start and keep it running with throttle. And I'm pretty sure the spark tester you bought means the plugs are sparking also, if you have spark at the tester it means that voltage also went through the plug and to ground since it's all inline.

I've had a periodic no start problem in past winters that's a bit like you have, long cranking time and very rough low idle. It's only happened a few times, but once at the suggestion of a friend I disconnected the MAF sensor and it started and ran normally. I looked at the MAF readings later on and it looked totally normally, and it hasn't happened this winter yet. Spark and fuel timing are dictated primarily by the CPS and then inlunced by the MAF sensor which is the primary measure of engine load. I think it's worth a shot given how easy it is. If you refilled the tank right before this happened, I'd also contact the gas station and ask if they've had any problems with gas quality in that time frame. Really unlikely but technically possible. It's worth changing the valve cover gasket but I don't think that's your problem, all 4 cylinders would need to have simultaneously flooded with oil and I don't see that happening.

I just noticed you've got Toms tune, have you sent him a datalog or contacted him yet? He's always telling people to send him datalogs, I have to assume the SCT has the capability of logging useful info. I realize the car isn't running and I'm not familiar with the SCT, but a key on engine off datalog might reveal a sensor spec that's wildly out of line. I kind of think that's what it is, all 4 of your fuel injectors can't have crapped out at once and they're individually controlled, you've got a new fuel pump and filter and good pressure, engine timing must be right based on the compression test. Spark is there and I don't think it would be without reliable CPS info. Or you somehow got fuel so shitty it won't burn.

Best of luck dude, you know you got good news when you did the compression testing.
6SPD_soul is offline  
    Reply With Quote