Ford Focus Forum, Ford Focus ST Forum - View Single Post - Windshield wipers won't work correctly
View Single Post
Old 01-20-2013, 12:47 AM   #3
Nevin W
Focus Addict
 
Nevin W's Avatar
 
Join Date: Apr 2012
Fan#: 98043
Location: North Vancouver, BC, Canada
What I Drive: 1994 Chevy S10 4x4

Posts: 1,000
FF Reputation: 2 Nevin W Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Slowww05 View Post
This is a 2005 focus zx3 the wipers speed adjustment nob won't do anything when I twist it also, rear wiper won't work.....any ideas? Oh the front wipers will still come on in high & the next speed below that






Quote:
Originally Posted by Dardas View Post
my wipers have a minor problem as well, only on the low setting... when they come up and then go back down they dont go down all the way like they are supposed to, they stay a little above on the windshield and if im going on the highway at higher speeds its worse.

i looked this up before and i believe there is some sort of fuse for this, its not in the fuse box its locked underneath the passenger side i believe, im not 100% but i believe it has something to do with that. i just have never bothered to try and fix it.

Hey guys, two things could be causing this. First is the wiring inside the boot located between the hatch and car. Second is the relay issue, here is the link to that: http://www.focusfanatics.com/forum/s....php?p=1912363

I suggest you try both of these, I had issues with both my wipers in the front and rear and after fixing both of these it works awesome! : )
__________________
PNW Crew #45
1994 Chevy S10 4x4 w/ 4.3 Vortec
2002 Sonic Blue Focus SVT Supercharged - For Sale
2002 Liquid Grey Metallic Wagon - Written off
Nevin
Nevin W is offline  
    Reply With Quote