Ford Focus Forum, Ford Focus ST Forum - View Single Post - Common Ford Focus Transmission Problem, How to fix
View Single Post
Old 01-19-2013, 03:54 PM   #94
TydlwavS
Focus Enthusiast
 
TydlwavS's Avatar
 
Join Date: Aug 2004
Fan#: 11928
Location: Shorewood, IL
What I Drive: 2007 DSG SES SAP2 ZX4

Posts: 171
FF Reputation: 1 TydlwavS Good Standing Member
Buy-Sell-Trade Rating: (13)
Bringing back this thread. I have been noticing some issues in the am, when the trans was cold. Seemed to slip a bit on the 2-3. Today while driving around I can tell the 2-3 and 3-4 are acting up and there is slippage. I also noticed that if I goose the throttle in 3rd it will buck and not shift properly.

It seems people have different symptons. Mine started with the 2-3 and no codes (still no codes). It slowly got worse to the point where I can notice the slipping while moderately moving along. I'm keeping my foot out of it until it's repaired, but I can tell you that the slipping from 3-4 is noticeable and worrysome.

I will report back and I intend to take pictures and video. I am also getting an odd noise from the trans area. I'm hoping that goes away with the parts swap.

Today I ordered the A and B and picked up some Mercon and a filter kit. I plan to swap the stuff out as soon as the parts get here.

A & B solenoids from Ebay $44.00 shipped
Filter kit from NAPA ~$40 with 3 quarts of Mercon

I, personally, don't recommend driving the car with this issue. If the trans isn't modulating fluid properly and you continue to drive on it...you're asking for something else to break. Once you notice the symptoms have the car looked at or order some parts.

Thanks,

Here's a video of the noise the car makes. Anyone have any thoughts/ideas?
https://www.youtube.com/watch?v=nP6K...e_gdata_player
__________________
03 SVT #442 - (LEMON)
05 ZX3 SES, SVT susp, etc (SOLD)
07 ZX4 SES, SAP2, IUP, FRPP, Pista's, Tint 73k

Last edited by TydlwavS; 01-20-2013 at 06:37 AM.
TydlwavS is offline  
    Reply With Quote