Ford Focus Forum, Ford Focus ST Forum - View Single Post - ZETEC Engine stumble - SOLVED
View Single Post
Old 01-17-2013, 11:35 AM   #206
jakeru
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108658
Location: Bellevue, United States
What I Drive: 2001 Street Edition

Posts: 4
FF Reputation: 1 jakeru Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey guys. Just diagnosed and fixed a couple problems with my wife's Focus (a 2001 Street edition, automatic) last night that includes the leaky PCV hose issue discussed in this thread. The other problem I found and fixed at the same time was the compression fitting that connects the exhaust tube to the EGR valve was completely unfastened.

I diagnosed the damaged PVC hose by spraying solvent (non-chlorinated brake parts cleaner) around the vacuum line connections with the car idling (while it was idling poorly and roughly). I noticed that in a certain area, the spray caused the engine RPMs to rise. Then I looked more closely in that area and found the collapsed PVC hose, with the hole in it. The hole was making a pretty loud sucking noise. I zero'ed in on the source of this noise with a mechanic's stethoscope. I noticed that the PVC hose was oxidized and cracking, but the area near the bend was the worst. The part number XS4G-6N664-AA was marked on the hose.

I fixed the original PVC hose by coiling up a wire (1/16" diameter stainless steel) and shoving it up inside the hose (at the weak, larger diameter portion of the hose) to reinforce it and help prevent it from collapsing under vacuum. I then used several layers of Gorilla tape (a crazy strong duct tape) all over where the hose had a cracked outer surface, to seal the leak and further reinforce the hose. I managed to re-install the original hose clamp (after re-forming it a little) using some 5" vice grips.

I also fixed a disconnected EGR fitting I noticed (for retaining the metal exhaust tubing to the PVC valve) by basting the threads with antiseize, and simply reinstalling.

Pulling Fuse #9 cut power to the ECU (note: if ECU is off, turning key to accessory position will not display miles on the odometer). This might have been necessary or helpful to reset it so the engine can re-learn its EGR and idle air control valve settings.

After fixing the vacuum and EGR leaks, each of the following symptoms disappeared!
1. car was idling rough and misfiring, in particular at warm/hot idle, and would occasionally even die. Combined with unburned exhaust gas smells out the tailpipe. This behavior was fairly recent (last month or so.) Fault code was also stored in ECU about the mixture being too lean.

2. throttle was difficult to modulate in certain light throttle conditions (like getting going from a stop). Engine would "surge" in power if throttle wasn't modulated super-carefully just off idle. I tried recontouring the insides of the throttle body (removing a riveted on plastic baffle from the throttle plate, and removing some material inside the throttle body to try to fix this problem years ago, but it just changed the position at which the surge occurred towards a lighter throttle position.

3. shrieking/squealing noise was being emitted from engine compartment in certain light acceleration conditions (generally whenever the throttle was pushed down about 1/4-1/2 of the way.) This behavior was going on for years. I incorrectly had assumed it was due to an aftermarket panel airfilter.

I am delighted that some of these problems I just thought were "quirks" with the car, are now fixed! A few days ago, I installed a first new set of spark plugs, (at 90k miles) to try and fix the idling, but it didn't make any difference. Although I have no regrets replacing the plugs at 90k (maintenance interval calls for 100k replacement interval).

My plan is to obtain a new, updated XS4Z-6N664-BA hose to have on hand in case any further problems with the PVC hose should develop. Thanks for the helpful info in this thread for helping me to locate, confirm and address this problem.

Quote:
Originally Posted by Charged SVTF View Post
Good afternoon Gang...

Has anyone substituted the YS4z-6N664-BA with the XS4Z or Vice Versa?
I don't think the YS4Z would fit properly on my 2001 Focus Street Edition automatic; it has a module of some sort (maybe an ABS controller but that's a wild guess) against the firewall, which looks like it would interfere with the longer bend of the YS4Z hose.

I have a feeling that the XS4Z hose might fit on a car where the YS4Z hose is specified, however I feel that the gentler radius bend of the YS4Z hose might be more resistant to not collapsing under vacuum.
jakeru is offline  
    Reply With Quote