Focus Fanatics - View Single Post - DCT quirk after 12B37 update
View Single Post
Old 01-17-2013, 10:38 AM   #39
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,605
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Flatvalley View Post
I have the same experience with my SEL. It happens so quick that I have not been able to observe the tach, it is like the engine cuts out for a fraction of a second and occurs both with the cruise control on and without the cruise control on at interstate speeds. This did not occur prior to the re-flash for the transmission. I have taken it to two dealers and both say they have never heard of this and have no (flight recorders) so can't help me. On average it happens two or three times in a 90 mile trip. In the Red River Valley of the North (I-29) it is completely flat . I have observed this even occurring once during acceleration. Never have observed it driving around town at 40 mph or less. So, don't know if the clutch is disengaging or the engine is shutting down but again, it is sorta like a hesitation and loss of power for only a 1/4 or a second or so while traveling at the same speed with or without cruise engaged on a level road.
Sounds exactly like what would happen with my vehicle though it seems my occurrences were much more frequent. I've just stopped using cruise control so much. I know I shouldn't have to and I used to use it every time I drove on the interstate to school and back, but that's my only workaround since my dealership seems "unable to reproduce the issue" and is unwilling to go any further than that.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote