Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - View Single Post - Am i missing something??? Double din
View Single Post
Old 01-15-2013, 09:21 AM   #6
Kipp
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 5.0, 2014 HD 883 Iron

Posts: 2,362
Points 4,517, Level 42
Points: 4,517, Level: 42 Points: 4,517, Level: 42 Points: 4,517, Level: 42
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
the first link with the second plug with the rca's on it is for if you have the factory sub so that you can retain it. the second one doesn't have the sub connector included. neither of those will retain sync (that's a special harness with a module on it.
here's the issue you will have with either of those kits. there is no accesory power in the factory harness on the 08-11 focus. with either of those you will need to run an acc wire to somewhere else in the car such as the ignition harness. there are harnesses made that will take the factory data signal and give you an acc output and another harness that will allow you to retain sync as long as the aftermarket headunit has an aux input on it (preferably on the back).

here's the one to retain sync
http://metraonline.com/part/AFSI-02

i can't find the other one at the moment, they may not make it anymore.
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote