Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2000 zx3 won't idle, sometimes
View Single Post
Old 01-14-2013, 03:28 PM   #5
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,156
Points 27,124, Level 97
Points: 27,124, Level: 97 Points: 27,124, Level: 97 Points: 27,124, Level: 97
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Because it runs fine, then won't restart, I am inclined to believe that is an IACV problem. The IACV is simply sticking once in a while- probably due to the cold weather and crud buildup. I would clean the IAC.

There is no reason not to investigate the PCV, check it, and repair it as needed. This is a common problem causer, and should not be overlooked any time you're having problems with the car. It will help you to know this one, and know it is repaired. It is not expensive to repair if you purchase 90 deg plastic elbows and line to build your own. A re-designed hose from Ford is available for $20.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote