Focus Fanatics - View Single Post - My Ford Touch Thread
View Single Post
Old 01-10-2013, 11:40 PM   #2734
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,632
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Yeah, that was my initial thought, unrelated. It was just the coincidental post-update timing that made me wonder. My IA has been twitchy (trouble unlocking with the front two handles) before but never to this extent, completely non-functional in all facets (unlock and lock, all door handles). Never had anything go wrong with the wipers/headlights on auto thing before though so that is totally new. Making matters worse, like so many other things, it is sporadic for both the headlights and IA. Sometimes completely not working. Several hours later I go get in the car and both function fine.



Ever since 3.0.2. They were great before that. After 3.0.2 (and even after 3.2.2 was applied) they were completely unusable. Don't get me wrong though. They are still 1,000 times better with 3.5.1 than they were with 3.0.2. They now function OK most of the time for the most part and are workable . Still get lists but at least the song I want is usually in the first page of choices. My only point with the comment about this is that it does for me still seem to, now and then, get locked into this temporarily unbreakable loop of misbehavior, in my example no matter what I said or how I said it, it just wanted to give me wrong songs and put "-U2" after everything, again and again and again. Like I also said, tried the same thing the next day and BAM, worked fine no problem. Just can't figure out why it seems to get locked in like this on occassion (as opposed to 3.0.2 in which it was constantly locked into this misbehavior loop which is why they were unusable).



I thought of this back then and tested it extensively after a while w/3.0.2. My conclusion was that this was at least part of it (what made me think of it was that my BT call quality also tanked after 3.0.2). I have the luxury(?) of having decent stretches of very smooth (low road noise) and very rough (extensive road noise) roads on one of my regular routes so I did a lot of testing in these stretches. High road noise and I could not get it play a song by title at all. Lower road noise and I could usually eventually get it to work, though it was still about 7-8 screens of "none of those" before the title would show up. It led me to believe that the mic was picking up a lot more background than it did w/2.11 and it was interfering with interpreting what I was saying. Now I have better BT call quality with way less background noise according to people I call (still not as good as 2.11 but way better than 3.0.2) and voice commands work better so I really think that was part of the past problem.

Again, don't get me wrong. Happy to have voice for music back after so long without it. Just still baffled by these occassional little "quirk cycles" that it seems to lock in to. Compared to what I faced with 3.0.2 every day I'll take 3.5.1.
I'm glad at least that 3.5.1 is a big step up from where they were at. It's odd to see them unveil the release of the AppLink API at CES when so many models are going to be offered with MFT and that still not only does not have AppLink, but also is just not 100% there yet. It's getting better and better, if only we had 3.5.1 and still had the original look of the system with the added abilities it had. I never used the favorite functions, but I know several of you did, but I do miss the progress bar after not having it for so long.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote