Focus Fanatics - View Single Post - My Ford Touch Thread
View Single Post
Old 01-10-2013, 10:59 AM   #2730
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,631
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
...Again, not sure if the last two are related but it seems awfully coincidental that these issues that never existed before would suddenly appear after an update was done.
I've seen others with the IA issues, I don't think that has to do with the update. As a matter of fact neither of those should have to do with the update. I say should because I can't be 100% positive, but I would imagine the system that controls the headlights/wipers/IA is entirely separate from the MFT system...

That said, your car seems to have had voice command issues for EVER. It's weird how inconsistent these cars are, as you know I've responded to your posts usually stating that my voice commands work exceptionally well, now especially after upgrading to v3.5.1 my "play (anything, song, artist, etc.)" simplified commands work rather well.

I wonder if it has anything to do with the microphone in your car functioning improperly? I don't think anyone has ever made the suggestion but if the microphone isn't properly picking up your voice than it would certainly result in issues with the system.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is online now  
    Reply With Quote