Ford Focus Forum, Ford Focus ST Forum - View Single Post - 2012 HID Thread (Info Only No Arguing)
View Single Post
Old 01-05-2013, 01:27 PM   #336
calvin.lehman
Focus Enthusiast
 
calvin.lehman's Avatar
 
Join Date: Dec 2012
Fan#: 107838
Location: Wichita, KS
What I Drive: 2012 Sonic Blue SE sedan

Posts: 59
FF Reputation: 1 calvin.lehman Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Fraychild View Post
Posting some pics to try and help out as much as I can... Okay... not my official write up, but trying to give people a boost.

Basically - you have a "Relay Harness", two "Resistor Harnesses" and an HID Kit (2 Ballasts and 2 Bulbs)...

You'll notice that the "Relay Harness" has two ballast male connectors with open ground wires - A short wire with a male connector (for driver side ballast), a long wire with a male connector (for passenger side ballast) and also a shorter wire with a female connector (for driver side car headlight connector).

DRIVER SIDE:

1 - Using the "Relay Harness" connect the fused red wire to the + side of your battery:


2 - Take the shorter wire with the female connector from the "Relay Harness":
-

and plug in one of your "Resistor Harnesses" male connector in it:


3 - Now plug the car's male connector from the Headlight into the female connector of your "Resistor Harness":


4 - Screw in your HID bulb and Plug in your bulbs/ballasts connectors:


5 - Plug the driver side male connector from the "Relay Harness" into the ballast and screw down both Ground wires from the "Resistor Harness" & "Relay Harness" to car chassis:


PASSENGER SIDE:

1 - This one is really easy - You will NOT be using the male connector from the 2nd "Resistor Harness"... You'll only need to plug in the car's Headlight connector into the female side of it:


2 - Connect the "Relay Harness" long male connector into the Ballast and once again, screw down the Ground wires for both the "Resistor Harness and Relay Harness down to the car's chassis: (I used one of the fender's mounting bolts)


Hope this helps and doesn't confuse you guys any further!

Personally, I'm no longer getting the dipped beam error message, however, I haven't found the best mounting spots for either one of my ballasts... and I also haven't mounted my resistors in secure enough locations... as I mentioned before, they're dangling in my fender walls for now...

its fine I can see where you were coming from now. I will in fact be using the pictures you have uploaded on page 23 on this thread to once I do get my shipment of wires in, it should keep me on the right track.
calvin.lehman is offline  
    Reply With Quote