Ford Focus Forum, Ford Focus ST Forum - View Single Post - Retrofit AGS (Kysor Active Grille Radiator Shutters)
View Single Post
Old 01-05-2013, 12:37 PM   #1
Scott02
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108080
Location: Poland, OH
What I Drive: 2012 Ox White SEL DCT 5dr

Posts: 21
FF Reputation: 1 Scott02 Good Standing Member
Buy-Sell-Trade Rating: (0)
Retrofit AGS (Kysor Active Grille Radiator Shutters)

There seems to be a gaggle of threads that try to get this topic started, but all get turned into "this uber specific car has them, and this uber specifc car does not" type of threads.

Let's try to keep this one on topic, as I do not have them on my 12 SEL 5dr, and I want to install them on my car no matter what it takes.

Getting the Parts: I found this link... LINK
I have friends that own a ford dealership, so I assume that I can semi-easily order the parts.

Mechanical Installation: I assume the mechanical installation to be easy.
Can anyone confirm that all mounting holes are present on all Foci?

Electrical Installation: I also assume the electrical installation to be easy.
Can anyone confirm that the electrical connection point is on all Foci?

ECU Functionality: I assume that every ECU has the ability/programming to drive the shutters.
Can anyone confirm this on all Foci?

If this possible, the end result of this will be a nice installation write up with all part numbers, cost, etc.


2012_0108 EDIT:
I used my scangauge today to confirm that when it's cold out, our Foci never reach operating temperature!

Data from my ride to work is as follows: 25degF outside temp
Engine was <121degF until i hit a 55mph zone 6 miles from my house.
150degF after driving for 8 miles at 55mph, atop a big hill
168degF at 10 miles in 45mph zone
188degF at 14 miles after some more 55mph
198degF at 16 miles after a large uphill at 55mph
196degF at 18 miles previous to the 25mph zone
189degF at 21 miles after driving 25mph for a little while and parking in the lot. (With very little load, the car actually started to cool back down!)

Trip home is as follows: 41degF outside temp
After around 2 miles of driving at 55mph, the temp was up to 195-ish degF.

And that's at 25degF...
Imagine how much fuel we're wasting at 0degF or lower!
THIS is why I want to install AGS!


2013_0119 EDIT:
So i decided, in a temporary fashion, to completely block off the 3 black openings below the license plate and the one body color opening that is the furthest down on the bumper itself. I then took it for a test drive on some 45mph rural roads, and then 20min on a 65mph highway, and this is what I found...

Outside temp was between 45degF and 50degF, the car still did not hit operating temp "fast".
On my 20min highway drive, it still only reached operating temp when i got to my destination.
I never saw anything above 200degF on my scangauge.
The radiator fan did not turn on.



Last edited by Scott02; 01-19-2013 at 11:33 PM.
Scott02 is offline  
    Reply With Quote