Focus Fanatics - View Single Post - Manual Drivers, Power LOSS while driving.
View Single Post
Old 01-03-2013, 09:33 PM   #1
Supramk3
Focus Enthusiast
 
Supramk3's Avatar
 
Join Date: Mar 2012
Fan#: 96347
Location: Sandpoint, ID
What I Drive: 2012 Ingot Silver S 31.01.2012 BD

Posts: 300
FF Reputation: 3 Supramk3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Exclamation Manual Drivers, Power LOSS while driving.

Alright so i was just driving around and all the sudden, all power was lost.... no acceleration to be found and the whole car went in limp mode, as if i was trying to take off in 5th gear from a dead stop. this was true in all 5 gears.... just no acceleration at all with the pedal to the floor and every position in between. i limped it home and for S&G's, i shut it off and turned the car back on... viola, back to normal.


This puzzles me, absolutely no warning light, chime or message on the base models info screen. when i pulled over to look under the hood.. no smoke, leaks or abnormal noises. Just smelt like really hot plastic or something of the sort.


I am terrified to drive on the highway in fear of it going into limp mode again.
Who else has encountered this? I know DCT owners have, but what about the Manual drivers? I just had the ECU reprogrammed last week for a launching issue. is there a hidden issue i dont know about? Ive been trying to get out of my $8000 negative equity i have in this car since last thursday. with no luck. Im growingly HATING this car.


__________________
2012 Ford Focus S, Silver 4DR w/ Manual Trans, Federal SS657 205/65R15s, Tinted Taillights, Muffler Delete
1995 Jeep Grand Cherokee Laredo, Dark Green, 4.0L Inline 6, Cooper STs, Leather
Supramk3 is offline  
    Reply With Quote