Focus Fanatics - View Single Post - Shaking around 50 mph.
View Single Post
Old 01-02-2013, 09:24 AM   #13
rent
Focus Enthusiast
 
rent's Avatar
 
Join Date: Sep 2004
Fan#: 12823
Location: Allen, TX
What I Drive: 03' SVTF

Posts: 119
FF Reputation: 2 rent Good Standing Member
Buy-Sell-Trade Rating: (2)
I've had the following give me some shake/vibration :

Balance
Tire
Bent Rim
Blown CV joint
Worn Tie Rods

Anything with the tires is easy to check, just do a rotation and inspect both tire and rim closely. I've found missing weights before, frustrating but easily fixed.

2 or my stock rims have bends in them. They're not bad, but they produce a slight vibration at speed. I know about it and always keep it in mind. What I found extremely interesting was that changing out the front tie rods from stock to Moog parts and making sure they're greased took away some vibration and slop out of my front end.

I killed my passenger side CV before I was out of warranty, but I was on a trip from Vegas to 29 Palms when it happened. The vibration was more fairly significant, luckily it held together until I got a dealer to look at it and eventually warranty it. I had to do my drivers side axle last year, but it was still in pretty good shape when I saw the boot had torn. You typically can hear them, but they're easy to check.

Has anyone mentioned wheel hubs? I haven't had to replace any of mine, but some folks have gone through them like candy. My car is also extremely sensitive to how much torque is applied to the lugs, the last time I had tires put on, the guys used pneumatics on her and I had to undo/redo all my lugs as it produced a horrible wubwubwub sound at 50 mph or greater.
__________________
-James

'03 SVTF
rent is offline  
    Reply With Quote